SNS

Beantwoord

Device not compatible - Hoe installeer ik de SNS Mobiel Bankieren app?

  • 9 augustus 2020
  • 1 Reactie
  • 751 Keer bekeken

Ik heb een samsung A7, met geupdate android 10, knox 3.5. Telefoon is niet geroot. Als ik de betaal app wil downloaden zegt hij in google play store al dat mijn telefoon niet compatible is met de app.

Wat kan ik doen om de app toch op mijn telefoon te krijgen? Is er een apk ergens te downloaden? 

 

icon

Beste antwoord door Geesje SNS 10 augustus 2020, 17:14

Goedemiddag @hermansen, welkom op de community. Maar hier kennis met het team. Deze melding krijg je soms met een Samsung. Is er op dit moment geen update? Dan is het advies om 2 weken te wachten en dan opnieuw de SNS Mobiel Betalen app te installeren. Vaak lukt het dan wel.

Bekijk origineel

1 reactie

Reputatie 2
Badge

Goedemiddag @hermansen, welkom op de community. Maar hier kennis met het team. Deze melding krijg je soms met een Samsung. Is er op dit moment geen update? Dan is het advies om 2 weken te wachten en dan opnieuw de SNS Mobiel Betalen app te installeren. Vaak lukt het dan wel.

Reageer